GHSA-4rmr-c2jx-vx27

Mustache remote code injection vulnerability

At a glance

Published
Updated
CVE
CVE-2022-0323
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

In Mustache.php v2.0.0 through v2.14.0, Sections tag can lead to arbitrary php code execution even if strict_callables is true when section value is controllable.

Affected packages

PackageVersions
Packagist · mustache/mustacheintroduced 2.0.0, fixed 2.14.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database