GHSA-523c-xh4g-mh5m

Denial of Service in Apache POI

En bref

Publiée
Mise à jour
CVE
CVE-2017-12626
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Description

Apache POI in versions prior to release 3.17 are vulnerable to Denial of Service Attacks: - Infinite Loops while parsing crafted WMF, EMF, MSG and macros (POI bugs 61338 and 61294) - Out of Memory Exceptions while parsing crafted DOC, PPT and XLS (POI bugs 52372 and 61295)

Paquets affectés

PaquetVersions
Maven · org.apache.poi:poiintroduced 0, fixed 3.17

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database