GHSA-5c56-g5cq-4gj9

Jenkins Vulnerable to Denial of Service (DoS) via Crafted Payload

At a glance

Published
Updated
CVE
CVE-2013-0331
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N

Description

Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.481, fixed 1.502
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.480.3

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database