GHSA-64mc-2m9p-23c8
Jenkins allows remote authenticated users to bypass intended restrictions and create or destroy arbitrary jobs
At a glance
- Published
- Updated
- CVE
- CVE-2014-3663
Description
Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended restrictions and create or destroy arbitrary jobs via unspecified vectors.
Affected packages
| Package | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 1.566, fixed 1.583 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.565.3 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2014-3663 ADVISORY
- https://access.redhat.com/errata/RHBA-2014:1630 WEB
- https://access.redhat.com/errata/RHSA-2016:0070 WEB
- https://access.redhat.com/security/cve/CVE-2014-3663 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1147764 WEB
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-10-01 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |