GHSA-6wj9-77wq-jq7p
Nokogiri is vulnerable to XML External Entity (XXE) attack
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2012-6685
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Description
Nokogiri before 1.5.4 is vulnerable to XXE attacks.
Paquets affectés
| Paquet | Versions |
|---|---|
| RubyGems · nokogiri | introduced 0, fixed 1.5.4 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2012-6685 ADVISORY
- https://github.com/sparklemotion/nokogiri/issues/693 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1178970 WEB
- https://github.com/sparklemotion/nokogiri PACKAGE
- https://nokogiri.org/CHANGELOG.html#154-2012-06-12 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |