GHSA-7rgr-72hp-9wp3
Duplicate Advisory: Flowise is vulnerable to stored XSS via "View Messages" allows credential theft in FlowiseAI admin panel
Retiré ·
En bref
- Publiée
- Mise à jour
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:L/A:N
Description
### Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-964p-j4gg-mhwc. This link is maintained to preserve external references. ### Original Description Flowise before 3.0.5 allows XSS via an IFRAME element when an admin views the chat log.
Paquets affectés
| Paquet | Versions |
|---|---|
| npm · flowise | introduced 0, fixed 3.0.5 |
Références
- https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-964p-j4gg-mhwc WEB
- https://nvd.nist.gov/vuln/detail/CVE-2025-50538 ADVISORY
- https://github.com/FlowiseAI/Flowise/pull/4905 WEB
- https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.0.5 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |