GHSA-83v7-c2cf-p9c2
Drupal core allows Forceful Browsing
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2025-13080
- Alias
- BIT-drupal-2025-13080, DRUPAL-CORE-2025-005
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:U
Description
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Drupal core allows Forceful Browsing. This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · drupal/core | introduced 8.0.0, fixed 10.4.9 |
| Packagist · drupal/core | introduced 10.5.0, fixed 10.5.6 |
| Packagist · drupal/core | introduced 11.0.0, fixed 11.1.9 |
| Packagist · drupal/core | introduced 11.2.0, fixed 11.2.8 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2025-13080 ADVISORY
- https://github.com/drupal/core PACKAGE
- https://www.drupal.org/sa-core-2025-005 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |