GHSA-9h85-v6xf-h26q
Jenkins allows Cross-Site Scripting (XSS)
At a glance
- Published
- Updated
- CVE
- CVE-2015-1813
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:N/VA:N/SC:N/SI:L/SA:N
Description
Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1812.
Affected packages
| Package | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 1.597, fixed 1.606 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.596.2 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2015-1813 ADVISORY
- https://github.com/jenkinsci/jenkins/commit/feb2703adb0c121705e5c8e9ddf8f663b6481cbd WEB
- https://access.redhat.com/errata/RHSA-2016:0070 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1205615 WEB
- https://github.com/jenkinsci/jenkins PACKAGE
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-03-23 WEB
- http://rhn.redhat.com/errata/RHSA-2015-1844.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |