GHSA-9hr6-5x6g-gg5g

Jenkins allows Cross-Site Scripting (XSS)

At a glance

Published
Updated
CVE
CVE-2012-6074
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.491, Jenkins LTS before 1.480.1, and Jenkins Enterprise 1.424.x before 1.424.6.13, 1.447.x before 1.447.4.1, and 1.466.x before 1.466.10.1 allows remote authenticated users with write access to inject arbitrary web script or HTML via unspecified vectors.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.481, fixed 1.491
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.480.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database