GHSA-c3m4-hxv9-4mxj
Magento command injection vulnerability
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2020-9582
- Alias
- BIT-magento-2020-9582
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · magento/community-edition | introduced 2.3.0, fixed 2.3.4-p2 |
| Packagist · magento/community-edition | introduced 0, fixed 2.2.12 |
| Packagist · magento/core | introduced 0, fixed 1.9.4.5 |
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2020-9582 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb20-22.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |