GHSA-cc55-c9j4-m7cx

Jenkins allows Cross-Site Scripting (XSS)

At a glance

Published
Updated
CVE
CVE-2012-0325
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:N/VA:N/SC:N/SI:L/SA:N

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.454, Jenkins LTS before 1.424.5, and Jenkins Enterprise 1.400.x before 1.400.0.13 and 1.424.x before 1.424.5.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2012-0324.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.425, fixed 1.454
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.424.5

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database