GHSA-mgg3-v948-2vgr

Magento stored cross-site scripting vulnerability

At a glance

Published
Updated
CVE
CVE-2020-3715
Aliases
BIT-magento-2020-3715
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.4
Packagist · magento/community-editionintroduced 0, fixed 2.2.11
Packagist · magento/coreintroduced 0, fixed 1.9.4.4

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database