GHSA-p2vx-qj66-88q3

Escalation of privileges in @sap/xssec

En bref

Publiée
Mise à jour
CVE
CVE-2023-49583
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Description

SAP BTP Security Services Integration Library ([Node.js] @sap/xssec - versions < 3.6.0, allow under certain conditions an escalation of privileges. On successful exploitation, an unauthenticated attacker can obtain arbitrary permissions within the application.

Paquets affectés

PaquetVersions
npm · @sap/xssecintroduced 0, fixed 3.6.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database