GHSA-p7f2-rr42-m9xm

RubyGems Improper Input Validation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2017-0900
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Description

RubyGems versions 2.6.12 and earlier are vulnerable to maliciously crafted gem specifications that cause a denial of service attack against RubyGems clients who have issued a `query` command.

Paquets affectés

PaquetVersions
RubyGems · rubygems-updateintroduced 0, fixed 2.6.13

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database