GHSA-prr3-c3m5-p7q2

@adobe/css-tools Improper Input Validation and Inefficient Regular Expression Complexity

En bref

Publiée
Mise à jour
CVE
CVE-2023-48631
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:L

Description

### Impact @adobe/css-tools version 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS. ### Patches The issue has been resolved in 4.3.2. ### Workarounds None ### References N/A

Paquets affectés

PaquetVersions
npm · @adobe/css-toolsintroduced 0, fixed 4.3.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database