GHSA-pwhr-p68w-296x
usememos/memos vulnerable to stored Cross-site Scripting
At a glance
- Published
- Updated
- CVE
- CVE-2022-4840
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos 0.9.0 and prior.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.1 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4840 ADVISORY
- https://github.com/usememos/memos/commit/64e5c343c5f74b0abdf3ac0d21a6139daea58cf8 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/b42aa2e9-c783-464c-915c-a80cb464ee01 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |