GHSA-q5f8-fxrx-pw6f
Jenkins subject to Cross-site Scripting
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2013-0328
Description
Cross-site scripting (XSS) vulnerability in Jenkins before 1.502 and LTS before 1.480.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.502 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2013-0328 ADVISORY
- https://access.redhat.com/security/cve/CVE-2013-0328 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=914876 WEB
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-02-16 WEB
- http://rhn.redhat.com/errata/RHSA-2013-0638.html WEB
- http://www.openwall.com/lists/oss-security/2013/02/21/7 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |