GHSA-qcv6-h33g-hvrc
Cross-site Scripting (XSS) within joomla/filter class
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2022-23800
- Alias
- BIT-joomla-2022-23800
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Description
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · joomla/filter | introduced 0, fixed 1.4.4 |
| Packagist · joomla/filter | introduced 2.0.0, fixed 2.0.1 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2022-23800 ADVISORY
- https://developer.joomla.org/security-centre/877-20220308-core-inadequate-content-filtering-within-the-filter-code.html WEB
- https://github.com/FriendsOfPHP/security-advisories/blob/master/joomla/filter/CVE-2022-23800.yaml WEB
- https://github.com/joomla-framework/filter PACKAGE
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |