GHSA-r2jf-rc5v-vmpv

Incorrect Authorization in Jenkins

En bref

Publiée
Mise à jour
CVE
CVE-2018-1999047
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Description

A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers to cancel a Jenkins restart scheduled through the update center.

Paquets affectés

PaquetVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 2.121.3
Maven · org.jenkins-ci.main:jenkins-coreintroduced 2.122, fixed 2.138

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database