GHSA-r5m2-g5gc-q43r

Jenkins Denial of Service vulnerability

At a glance

Published
Updated
CVE
CVE-2014-3661

Description

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to cause a denial of service (thread consumption) via vectors related to a CLI handshake.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.566, fixed 1.583
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.565.3

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database