GHSA-rwf7-652f-76mv

Magento 2 Community Edition vulnerable to Improper Authorization

En bref

Publiée
Mise à jour
CVE
CVE-2020-24404
Alias
BIT-magento-2020-24404
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Description

Magento version 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect permissions vulnerability within the Integrations component. This vulnerability could be abused by users with permissions to the Pages resource to delete cms pages via the REST API without authorization.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database