GHSA-v92p-phmp-xffr
usememos/memos vulnerable to stored Cross-site Scripting
At a glance
- Published
- Updated
- CVE
- CVE-2022-4694
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.0.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.0 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4694 ADVISORY
- https://github.com/usememos/memos/commit/65cc19c12efa392f792f6bb154b4838547e0af5e WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/a4d865c2-1a2b-4e3a-aaae-915b0dfc3f22 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |