GHSA-wpp8-fjgf-pwc7
Drupal Core Vulnerable to Forceful Browsing
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2025-31673
- Alias
- BIT-drupal-2025-31673, DRUPAL-CORE-2025-002
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
Description
Incorrect Authorization vulnerability in Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · drupal/core | introduced 8.0.0, fixed 10.3.13 |
| Packagist · drupal/core | introduced 10.4.0, fixed 10.4.3 |
| Packagist · drupal/core | introduced 11.0.0, fixed 11.0.12 |
| Packagist · drupal/core | introduced 11.1.0, fixed 11.1.3 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2025-31673 ADVISORY
- https://github.com/drupal/core PACKAGE
- https://www.drupal.org/sa-core-2025-002 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |