PYSEC-2014-87
At a glance
- Published
- Updated
- CVE
- CVE-2014-3007
- Aliases
- GHSA-8m9x-pxwq-j236
Description
Python Image Library (PIL) 1.1.7 and earlier and Pillow 2.3 might allow remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors related to CVE-2014-1932, possibly JpegImagePlugin.py.
Affected packages
| Package | Versions |
|---|---|
| PyPI · pillow | introduced 0, fixed 2.5.0 |
References
- http://people.canonical.com/~ubuntu-security/cve/2014/CVE-2014-1932.html WEB
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737059 WEB
- https://github.com/advisories/GHSA-8m9x-pxwq-j236 ADVISORY
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — PyPA Advisory Database |