PYSEC-2019-141

En bref

Publiée
Mise à jour
CVE
CVE-2018-16876
Alias
GHSA-j569-fghw-f9rx

Description

ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.

Paquets affectés

PaquetVersions
PyPI · ansibleintroduced 2.5.0, fixed 2.5.14, introduced 2.6.0, fixed 2.6.11, introduced 2.7.0, fixed 2.7.5

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database