PYSEC-2023-175

En bref

Publiée
Mise à jour

Description

Pillow versions before v10.0.1 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 (previously CVE-2023-4863). Pillow v10.0.1 upgrades the bundled libwebp binary to v1.3.2.

Paquets affectés

PaquetVersions
PyPI · pillowintroduced 0, fixed 10.0.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database