PYSEC-2023-314
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2023-25693
- Alias
- GHSA-j69x-v4wc-3fpf, PYSEC-2026-275
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
Improper Input Validation vulnerability in the Apache Airflow Sqoop Provider. This issue affects Apache Airflow Sqoop Provider versions before 3.1.1.
Paquets affectés
| Paquet | Versions |
|---|---|
| PyPI · apache-airflow | introduced 0, fixed 3.1.1 |
Références
- https://lists.apache.org/thread/79qn8g5xbq036f8crb115obvr22l52q4 ADVISORY
- https://github.com/apache/airflow/pull/29500 FIX
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — PyPA Advisory Database |