PYSEC-2026-1769

pgadmin4 is affected by a Cross-Origin Opener Policy (COOP) vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2025-9636
Alias
GHSA-6859-2qxq-ffv2
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:L

Description

pgAdmin <= 9.7 is affected by a Cross-Origin Opener Policy (COOP) vulnerability. This vulnerability allows an attacker to manipulate the OAuth flow, potentially leading to unauthorised account access, account takeover, data breaches, and privilege escalation.

Paquets affectés

PaquetVersions
PyPI · pgadmin4introduced 0, fixed 9.8

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database