PYSEC-2026-272

Apache Airflow Hive Provider Improper Input Validation vulnerability

At a glance

Published
Updated
CVE
CVE-2023-25696
Aliases
GHSA-9mwf-mw74-9cv5
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Improper Input Validation vulnerability in the Apache Airflow Hive Provider. This issue affects Apache Airflow Hive Provider versions before 5.1.3.

Affected packages

PackageVersions
PyPI · apache-airflow-providers-apache-hiveintroduced 0, fixed 5.1.3

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — PyPA Advisory Database