QNAP Systems Inc. Helpdesk

CVE-2018-19946
MEDIUM 4.2

En bref

Source
NVD
EPSS
EPSS 0.32 % · centile 24 ()
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
qnap
Statut NVD
Modified

Description

The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this improper certificate validation vulnerability could allow an attacker to spoof a trusted entity by interfering in the communication path between the host and client. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.

Faiblesses (CWE)

  • CWE-295 — Validation incorrecte de certificat
  • CWE-297 — Validation incorrecte d'un certificat dont l'hôte ne correspond pas

Références

Scores

VersionScoreVecteurÉvalué par
CVSS 3.1MEDIUM 4.2CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:Nqnap
CVSS 3.1MEDIUM 4.2CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:NNVD · security@qnapsecurity.com.tw (Secondary)
CVSS 3.1MEDIUM 5.9CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:NNVD · nvd@nist.gov (Primary)
CVSS 2.0MEDIUM 4.3AV:N/AC:M/Au:N/C:N/I:P/A:NNVD · nvd@nist.gov (Primary)

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
QNAP Systems Inc. · Helpdeskaffected unspecified < 3.0.3

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD