CVE-2018-9861

En bref

Sévérité
Non disponible
EPSS
EPSS 1.72 % · centile 77 (2026-10-27)
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
mitre
Statut NVD
Modified

Description

Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

Scores

VersionScoreVecteurÉvalué par
CVSS 3.0MEDIUM 6.1CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NNVD · nvd@nist.gov (Primary)
CVSS 2.0MEDIUM 4.3AV:N/AC:M/Au:N/C:N/I:P/A:NNVD · nvd@nist.gov (Primary)

Faiblesses (CWE)

Avis

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
affected n/a

Références

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD