Fortinet Fortinet FortiDeceptor

CVE-2020-6644
HIGH 8.1

En bref

Source
NVD
EPSS
EPSS 1.03 % · centile 64 ()
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
fortinet
Statut NVD
Modified

Description

An insufficient session expiration vulnerability in FortiDeceptor 3.0.0 and below allows an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID via other, hypothetical attacks.

Faiblesses (CWE)

  • CWE-613 — Expiration de session insuffisante

Références

Scores

VersionScoreVecteurÉvalué par
CVSS 3.1HIGH 8.1CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 2.0MEDIUM 6.8AV:N/AC:M/Au:N/C:P/I:P/A:PNVD · nvd@nist.gov (Primary)

Références européennes

Avis du CERT-FR

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
Fortinet · Fortinet FortiDeceptoraffected 3.0.0 and below ; affected Fixed in 3.0.1

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
CERT-FR (ANSSI)Licence Ouverte / Etalab 2.0
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD