CVE-2023-22508

En bref

Sévérité
HIGH 8.5
EPSS
EPSS 2.17 % · centile 82 (2026-10-27)
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
atlassian
Statut NVD
Modified

Description

This High severity RCE (Remote Code Execution) vulnerability known as CVE-2023-22508 was introduced in version 6.1.0 of Confluence Data Center & Server. This RCE (Remote Code Execution) vulnerability, with a CVSS Score of 8.5, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality, high impact to integrity, high impact to availability, and no user interaction. Atlassian recommends that you upgrade your instance to avoid this bug using the following options: * Upgrade to a Confluence feature release greater than or equal to 8.2.0 (ie: 8.2, 8.2, 8.4, etc...) * Upgrade to a Confluence 7.19 LTS bugfix release greater than or equal to 7.19.8 (ie: 7.19.8, 7.19.9, 7.19.10, 7.19.11, etc...) * Upgrade to a Confluence 7.13 LTS bugfix release greater than or equal to 7.13.20 (Release available early August) See the release notes (https://confluence.atlassian.com/doc/confluence-release-notes-327.html ). You can download the latest version of Data Center & Server from the download center (https://www.atlassian.com/software/confluence/download-archives ). If you are unable to upgrade your instance please use the following guide to workaround the issue https://confluence.atlassian.com/confkb/how-to-disable-the-jmx-network-port-for-cve-2023-22508-1267761550.html This vulnerability was discovered by a private user and reported via our Bug Bounty program.

Scores

VersionScoreVecteurÉvalué par
CVSS 3.0HIGH 8.5CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:Hatlassian
CVSS 3.1HIGH 8.8CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 3.0HIGH 8.5CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:HNVD · security@atlassian.com (Secondary)

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
Atlassian · Confluence Data Centerunaffected < 6.1.0 ; affected >= 6.1.0 ; unaffected >= 7.19.8 ; unaffected >= 8.2.0
Atlassian · Confluence Serverunaffected < 6.1.0 ; affected >= 6.1.0 ; unaffected >= 7.19.8 ; unaffected >= 8.2.0

Références

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD