CVE-2023-22512
Atlassian Confluence Data Center
En bref
- Source
- NVD
- EPSS
- EPSS 15.05 % · centile 97 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- atlassian
- Statut NVD
- Modified
Description
This High severity DoS (Denial of Service) vulnerability was introduced in version 5.6.0 of Confluence Data Center and Server. With a CVSS Score of 7.5, this vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a vulnerable host (Confluence instance) connected to a network, which has no impact to confidentiality, no impact to integrity, high impact to availability, and requires no user interaction. Atlassian recommends that Confluence Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 7.19: Upgrade to a release greater than or equal to 7.19.14 Confluence Data Center and Server 8.5: Upgrade to a release greater than or equal to 8.5.1 Confluence Data Center and Server 8.6 or above: No need to upgrade, you're already on a patched version See the release notes (https://confluence.atlassian.com/doc/confluence-release-notes-327.html ). You can download the latest version of Confluence Data Center and Server from the download center (https://www.atlassian.com/software/confluence/download-archives ]). This vulnerability was reported via our Bug Bounty program.
Faiblesses (CWE)
- CWE-400 — Consommation de ressources non maîtrisée (déni de service)
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 3.0 | HIGH 7.5 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H | atlassian |
| CVSS 3.1 | HIGH 7.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H | NVD · nvd@nist.gov (Primary) |
| CVSS 3.0 | HIGH 7.5 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H | NVD · security@atlassian.com (Secondary) |
Références européennes
- ENISA EUVD · EUVD-2023-26652
- GCVE · GCVE-0-2023-22512
Configurations affectées (CPE NVD)
cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 5.6 < 7.19.14cpe:2.3:a:atlassian:confluence_data_center:*:*:*:*:*:*:*:*≥ 8.0.0 < 8.5.1cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 5.6 < 7.19.14cpe:2.3:a:atlassian:confluence_server:*:*:*:*:*:*:*:*≥ 8.0.0 < 8.5.1
Produits affectés
| Produit | Versions |
|---|---|
| Atlassian · Confluence Data Center | unaffected < 5.6.0 ; affected >= 5.6.0 ; unaffected >= 7.19.13 ; unaffected >= 7.19.14 ; unaffected >= 8.5.1 ; unaffected >= 8.6.0 |
| Atlassian · Confluence Server | unaffected < 5.6.0 ; affected >= 5.6.0 ; unaffected >= 7.19.13 ; unaffected >= 7.19.14 ; unaffected >= 8.5.1 ; unaffected >= 8.6.0 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |