CVE-2023-22516

Atlassian Bamboo Data Center

HIGH 8.5

En bref

Source
NVD
EPSS
EPSS 1.22 % · centile 69 ()
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
atlassian
Statut NVD
Modified

Description

This High severity RCE (Remote Code Execution) vulnerability was introduced in versions 8.1.0, 8.2.0, 9.0.0, 9.1.0, 9.2.0, and 9.3.0 of Bamboo Data Center and Server. This RCE (Remote Code Execution) vulnerability, with a CVSS Score of 8.5, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires no user interaction. Atlassian recommends that Bamboo Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Bamboo Data Center and Server 9.2: Upgrade to a release greater than or equal to 9.2.7. JDK 1.8u121+ should be used in case Java 8 used to run Bamboo Data Center and Server. See Bamboo 9.2 Upgrade notes (https://confluence.atlassian.com/bambooreleases/bamboo-9-2-upgrade-notes-1207179212.html) Bamboo Data Center and Server 9.3: Upgrade to a release greater than or equal to 9.3.4 See the release notes ([https://confluence.atlassian.com/bambooreleases/bamboo-release-notes-1189793869.html]). You can download the latest version of Bamboo Data Center and Server from the download center ([https://www.atlassian.com/software/bamboo/download-archives]). This vulnerability was discovered by a private user and reported via our Bug Bounty program

Références

Scores

VersionScoreVecteurÉvalué par
CVSS 3.0HIGH 8.5CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:Hatlassian
CVSS 3.1HIGH 8.8CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HNVD · nvd@nist.gov (Primary)
CVSS 3.0HIGH 8.5CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:HNVD · security@atlassian.com (Secondary)

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
Atlassian · Bamboo Data Centerunaffected < 8.1.0 ; affected >= 8.1.0 ; affected >= 8.1.1 ; affected >= 8.1.10 ; affected >= 8.1.11 ; affected >= 8.1.12
Atlassian · Bamboo Serverunaffected < 8.1.0 ; affected >= 8.1.0 ; affected >= 8.1.1 ; affected >= 8.1.10 ; affected >= 8.1.11 ; affected >= 8.1.12

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD