glpi vulnerable to XSS on external links (glpi-project glpi)

CVE-2023-22725
MEDIUM 6.2

En bref

Source
NVD
EPSS
EPSS 0.62 % · centile 50 ()
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
GitHub_M
Statut NVD
Modified

Description

GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.

Faiblesses (CWE)

  • CWE-79 — Injection de code indirecte (XSS)

Références

Scores

VersionScoreVecteurÉvalué par
CVSS 3.1MEDIUM 6.2CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:NGitHub_M
CVSS 3.1MEDIUM 6.2CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:NNVD · security-advisories@github.com (Secondary)
CVSS 3.1MEDIUM 4.8CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NNVD · nvd@nist.gov (Primary)

Références européennes

Configurations affectées (CPE NVD)

Produits affectés

ProduitVersions
glpi-project · glpiaffected >=0.60, < 10.0.6

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD