Apache Tomcat: Leaking of unrelated request bodies in default error page
At a glance
Severity
MEDIUM 5.3
EPSS
EPSS 14.29 % · percentile 97 (2026-10-27)
State
PUBLISHED
Published
Updated
Assigner
apache
NVD status
Modified
Description
Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versions may also be affected.
Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.