VMware vCenter Server
En bref
- Source
- NVD
- EPSS
- EPSS 2.51 % · centile 85 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- vmware
- Statut NVD
- Analyzed
Rechercher sur…
Description
The vCenter Server contains an authenticated remote code execution vulnerability. A malicious actor with administrative privileges on the vCenter appliance shell may exploit this issue to run arbitrary commands on the underlying operating system.
Faiblesses (CWE)
- CWE-94 — Injection de code
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 3.1 | HIGH 7.2 | CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H | vmware |
| CVSS 3.1 | HIGH 7.2 | CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H | NVD · security@vmware.com (Secondary) |
Références européennes
- ENISA EUVD · EUVD-2024-19837
- GCVE · GCVE-0-2024-22274
Avis du CERT-FR
- CERTFR-2024-AVI-0427 — Multiples vulnérabilités dans les produits VMware · cert.ssi.gouv.fr
Configurations affectées (CPE NVD)
cpe:2.3:a:vmware:cloud_foundation:*:*:*:*:*:*:*:*≥ 4.0 < 5.1.1cpe:2.3:a:vmware:vcenter_server:7.0:-:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update1d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update2:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update2a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update2b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update2c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update2d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3d:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3e:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3f:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3g:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3h:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3i:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3j:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3k:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3l:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3m:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3n:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3o:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:7.0:update3p:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:-:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:update1:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:update1a:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:update1b:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:update1c:*:*:*:*:*:*cpe:2.3:a:vmware:vcenter_server:8.0:update1d:*:*:*:*:*:*- +3 autres
Produits affectés
| Produit | Versions |
|---|---|
| VMware vCenter Server | affected 8.0 < 8.0 U2b ; affected 7.0 < 7.0 U3q |
| VMware Cloud Foundation (vCenter Server) | affected 5.x < 5.1.1 ; affected 4.x |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| CERT-FR (ANSSI) | Licence Ouverte / Etalab 2.0 |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |