Apache HTTP Server may use exploitable/malicious backend application output to run local handlers via internal redirect
En bref
Sévérité
CRITICAL 9.8
EPSS
EPSS 41.61 % · centile 99 (2026-10-27)
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
apache
Statut NVD
Modified
Description
Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable.
Users are recommended to upgrade to version 2.4.60, which fixes this issue.