Apache OpenOffice: Possible memory corruption during CSV import (Apache Software Foundation Apache OpenOffice)

CVE-2025-64406
MEDIUM 4.3

At a glance

Source
NVD
EPSS
EPSS 0.55 % · percentile 46 ()
State
PUBLISHED
Published
Updated
Assigner
apache
NVD status
Analyzed

Description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Weaknesses (CWE)

  • CWE-787 — Out-of-bounds Write

References

Scores

VersionScoreVectorScored by
CVSS 3.1MEDIUM 4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:LCISA-ADP
CVSS 3.1MEDIUM 4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:LNVD · 134c704f-9b21-4f2e-91b3-4a467353bcc0 (Secondary)

European references

CERT-FR advisories

Affected configurations (NVD CPE)

Affected products

ProductVersions
Apache Software Foundation · Apache OpenOfficeaffected 0 ≤ 4.1.15

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST — attribution requested
ENISA EUVDENISA — reproduction authorised, source acknowledged
CERT-FR (ANSSI)Licence Ouverte / Etalab 2.0
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain — this product uses data from the NVD API but is not endorsed or certified by the NVD