Ahsay AhsayCBS Replication Receiver UpdateReceivers.do os command injection
At a glance
Severity
CRITICAL 10.0
Exploitation
Known exploited (CISA KEV) · added 2026-10-14 Exploited per ENISA since 2026-10-14
EPSS
EPSS 81.76 % · percentile 100 (2026-10-27)
State
PUBLISHED
Published
Updated
Assigner
VulDB
NVD status
Analyzed
Description
A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.