Moby: AuthZ plugin bypass with oversized request body (moby moby)
En bref
- Source
- NVD
- EPSS
- EPSS 9.27 % · centile 95 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- GitHub_M
- Statut NVD
- Analyzed
Rechercher sur…
Description
Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.
Faiblesses (CWE)
- CWE-288 — Contournement d'authentification par un canal ou un chemin alternatif
Références
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 3.1 | HIGH 8.8 | CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H | GitHub_M |
| CVSS 3.1 | HIGH 8.8 | CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H | NVD · security-advisories@github.com (Secondary) |
| CVSS 3.1 | HIGH 7.8 | CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H | NVD · nvd@nist.gov (Primary) |
Avis
- GHSA-x744-4wpc-v9h2 — Moby has AuthZ plugin bypass when provided oversized request bodies
- GO-2026-4887 — Moby has AuthZ plugin bypass when provided oversized request bodies in github.com/docker/docker
Références européennes
- ENISA EUVD · EUVD-2026-17289
- GCVE · GCVE-0-2026-34040
Avis du CERT-FR
- CERTFR-2026-AVI-0958 — Multiples vulnérabilités dans les produits IBM · cert.ssi.gouv.fr
- CERTFR-2026-AVI-0540 — Multiples vulnérabilités dans VMware Tanzu Gemfire · cert.ssi.gouv.fr
Configurations affectées (CPE NVD)
cpe:2.3:a:docker:engine:*:*:*:*:*:*:*:*< 29.3.1
Produits affectés
| Produit | Versions |
|---|---|
| moby · moby | affected < 29.3.1 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| CERT-FR (ANSSI) | Licence Ouverte / Etalab 2.0 |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |