Apache HTTP Server: escalation of privilege through expressions in .htaccess in multiple modules
At a glance
Severity
MEDIUM 5.5
EPSS
EPSS 0.18 % · percentile 7 (2026-10-27)
State
PUBLISHED
Published
Updated
Assigner
apache
NVD status
Analyzed
Description
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user.
This issue affects Apache HTTP Server: from through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.