Apache HTTP Server: Heap Underflow in `ap_regname` via Signed Char Overflow
En bref
Sévérité
CRITICAL 9.8
EPSS
EPSS 0.50 % · centile 43 (2026-10-27)
État
PUBLISHED
Publiée
Mise à jour
Attribuée par
apache
Statut NVD
Analyzed
Description
Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration.
This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.