Vvveb: Stored XSS in Posts allows privilege escalation via post editor (givanz Vvveb)

CVE-2026-45616
MEDIUM 5.1

At a glance

Source
NVD
EPSS
EPSS 0.29 % Β· percentile 22 ()
State
PUBLISHED
Published
Updated
Assigner
GitHub_M
NVD status
Deferred

Description

Vvveb is a powerful and easy to use CMS with page builder to build websites, blogs or ecommerce stores. Prior to 1.0.8.3, This vulnerability is fixed in 1.0.8.3.

Weaknesses (CWE)

  • CWE-79 β€” Improper Neutralization of Input During Web Page Generation

References

Scores

VersionScoreVectorScored by
CVSS 4.0MEDIUM 5.1CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NGitHub_M
CVSS 4.0MEDIUM 5.1CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:XNVD Β· security-advisories@github.com (Secondary)

European references

Affected products

ProductVersions
givanz Β· Vvvebaffected < 1.0.8.3

Sources

SourceLicence
CVE List (CVEProject cvelistV5)CVE Program Terms of Use
EPSS (FIRST.org)FIRST β€” attribution requested
ENISA EUVDENISA β€” reproduction authorised, source acknowledged
NVD (NIST) via fkie-cad/nvd-json-data-feedsPublic domain β€” this product uses data from the NVD API but is not endorsed or certified by the NVD