Symfony: Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection (symfony symfony)
En bref
- Source
- NVD
- EPSS
- EPSS 0.45 % · centile 39 ()
- État
- PUBLISHED
- Publiée
- Mise à jour
- Attribuée par
- GitHub_M
- Statut NVD
- Analyzed
Description
Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 6.4.40, 7.4.12, and 8.0.12, the Mailjet mailer bridge and LOX24 notifier bridge webhook parsers received configured webhook secrets but did not verify them, allowing unauthenticated POST requests to inject forged Mailjet and LOX24 event payloads. This issue is fixed in versions 6.4.40, 7.4.12, and 8.0.12.
Faiblesses (CWE)
- CWE-287 — Authentification incorrecte
- CWE-306 — Authentification absente sur une fonction critique
Références
- https://github.com/symfony/symfony/security/advisories/GHSA-64hg-93w9-fc35
- https://github.com/symfony/symfony/commit/3e52bf5ab733ee32e35eeeeb2631d859c941838e
- https://github.com/symfony/symfony/commit/4aaa45dd054f73445f1ab254968b7e60b546cc77
- https://github.com/symfony/symfony/releases/tag/v6.4.40
- https://github.com/symfony/symfony/releases/tag/v7.4.12
- https://github.com/symfony/symfony/releases/tag/v8.0.12
Scores
| Version | Score | Vecteur | Évalué par |
|---|---|---|---|
| CVSS 4.0 | MEDIUM 6.9 | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N | GitHub_M |
| CVSS 4.0 | MEDIUM 6.9 | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X | NVD · security-advisories@github.com (Secondary) |
| CVSS 3.1 | MEDIUM 5.3 | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N | NVD · nvd@nist.gov (Primary) |
Avis
- GHSA-64hg-93w9-fc35 — Symfony's Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection
Références européennes
- ENISA EUVD · EUVD-2026-44360
- GCVE · GCVE-0-2026-45754
Avis du CERT-FR
- CERTFR-2026-AVI-0617 — Multiples vulnérabilités dans Symfony · cert.ssi.gouv.fr
Configurations affectées (CPE NVD)
cpe:2.3:a:sensiolabs:symfony:*:*:*:*:*:*:*:*≥ 6.4.0 < 6.4.40cpe:2.3:a:sensiolabs:symfony:*:*:*:*:*:*:*:*≥ 7.0.0 < 7.4.12cpe:2.3:a:sensiolabs:symfony:*:*:*:*:*:*:*:*≥ 8.0.0 < 8.0.12
Produits affectés
| Produit | Versions |
|---|---|
| symfony · symfony | affected >= 6.4.0, < 6.4.40 ; affected >= 7.0.0-BETA1, < 7.4.12 ; affected >= 8.0.0-BETA1, < 8.0.12 |
| symfony · lox24-notifier | affected >= 7.1.0-BETA1, < 7.4.12 ; affected >= 8.0.0-BETA1, < 8.0.12 |
| symfony · mailjet-mailer | affected >= 6.4.0, < 6.4.40 ; affected >= 7.0.0-BETA1, < 7.4.12 ; affected >= 8.0.0-BETA1, < 8.0.12 |
Sources
| Source | Licence |
|---|---|
| CVE List (CVEProject cvelistV5) | CVE Program Terms of Use |
| EPSS (FIRST.org) | FIRST — attribution requested |
| ENISA EUVD | ENISA — reproduction authorised, source acknowledged |
| CERT-FR (ANSSI) | Licence Ouverte / Etalab 2.0 |
| NVD (NIST) via fkie-cad/nvd-json-data-feeds | Public domain — this product uses data from the NVD API but is not endorsed or certified by the NVD |