glib

5 vulnérabilités publiées citent ce produit.

Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.

CVEVersions vulnérablesTitreSévéritéPubliéeEPSSExploitation
CVE-2025-13601< 2.86.3Glib: integer overflow in in g_escape_uri_string()HIGH 7.70.3 %
CVE-2025-4056< 2.84.1Glib: glib crash after long command lineHIGH 7.50.5 %
CVE-2025-4373< 2.84.2Glib: buffer underflow on glib through glib/gstring.c via function g_string_insert_unicharMEDIUM 4.80.6 %
CVE-2025-3360< 2.82.5Glibc: glib prior to 2.82.5 is vulnerable to integer overflow and buffer under-read when parsing a very long invalid iso 8601 timestamp…LOW 3.70.6 %
CVE-2021-3800Fixed in glib2 2.63.6A flaw was found in glib before version 2.63.6. Due to random charset alias, pkexec can leak content from files owned by privileged users toMEDIUM 5.50.6 %