MIT Kerberos 5

3 published vulnerabilities name this product.

As the CNAs write it in their CVE records (vendor and product); the versions are theirs.

CVEVulnerable versionsTitleSeverityPublishedEPSSExploitation
CVE-2026-403561.18 – < 1.22.3In MIT Kerberos 5 (aka krb5) before 1.22.3, there is an integer underflow and resultant out-of-bounds read if an application calls gss_accepHIGH 7.50.6 %
CVE-2026-403551.18 – < 1.22.3In MIT Kerberos 5 (aka krb5) before 1.22.3, there is a NULL pointer dereference if an application calls gss_accept_sec_context() on a systemHIGH 7.50.6 %
CVE-2025-245281.7 – < 1.22In MIT Kerberos 5 (aka krb5) before 1.22 (with incremental propagation), there is an integer overflow for a large update size to resize() inHIGH 7.10.5 %