The PostgreSQL Global Development Group PostgreSQL
6 vulnérabilités publiées citent ce produit.
Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.
| CVE | Versions vulnérables | Titre | Sévérité | Publiée | EPSS | Exploitation |
|---|---|---|---|---|---|---|
| CVE-2018-1058 | 9.3 - 10 | A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account cou | HIGH 8.8 | 13 % | ||
| CVE-2018-1053 | 9.3.x before 9.3.21 ; 9.4.x before 9.4.16 ; 9.5.x before 9.5.11 ; … | In postgresql 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7 and 10.x before 10.2, pg_upgrade creates fil | HIGH 7.0 | 0.5 % | ||
| CVE-2018-1052 | 10.x before 10.2 | Memory disclosure vulnerability in table partitioning was found in postgresql 10.x before 10.2, allowing an authenticated attacker to read a | MEDIUM 6.5 | 1.8 % | ||
| CVE-2017-7486 | 8.4 - 9.6 | PostgreSQL versions 8.4 - 9.6 are vulnerable to information leak in pg_user_mappings view which discloses foreign server passwords to any us | HIGH 7.5 | 6.3 % | ||
| CVE-2017-7485 | 9.3 - 9.6 | In PostgreSQL 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3, it was found that the PGREQUIRESSL envir | MEDIUM 5.9 | 2.0 % | ||
| CVE-2017-7484 | 9.2 - 9.6 | It was found that some selectivity estimation functions in PostgreSQL before 9.2.21, 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before | HIGH 7.5 | 2.6 % |