Zammad GmbH Zammad

3 vulnérabilités publiées citent ce produit.

Tel que les CNA l’écrivent dans leurs fiches CVE (éditeur et produit) ; les versions sont les leurs.

CVEVersions vulnérablesTitreSévéritéPubliéeEPSSExploitation
CVE-2026-1024901.5.0 – < 7.2.2Local privilege escalation in Zammad v1.5.0 to v7.2.2 installed via DEB or RPM packageCRITICAL 9.40.9 %KEV
CVE-2026-1024896.3.0 – < 6.5.4Undisclosed RCE in Zammad v6.3 and higherCRITICAL 9.42.0 %KEV
CVE-2019-1010018≤ 2.3.0 [fixed: 2.3.1 ; 2.2.2 and 2.1.3]Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80. The impact is: Execute java script code on users bMEDIUM 6.11.3 %